通达信 成功率相当高的抄底选股系统和指标 附源码

kewou
460
文章
0
评论
2023年3月14日21:27:48 评论 1,308 views 1720字阅读5分44秒
外汇返佣

通达信的条件选股指标,缩量,底部抄底信号,配合macd使用成功率很高。

选股源码

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
K:=VAR3,COLOR0000FF,LINETHICK2;
D:=VAR4,COLOR00FF00,LINETHICK2;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
KK:DRAWTEXT(FILTER(VAR6,10)=1,38,'抄底'),LINETHICK3 ,COLORYELLOW ;
OO:=STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),COLORGREEN , ;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
HH:=STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),COLORYELLOW , ;
WW:=DRAWTEXT(FILTER(VAR7,5)=1,80,'逃顶'),LINETHICK3 ,COLORGREEN, ;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
DD:=STICKLINE(VAR8,85,100,10,0), , ;
Y:=CLOSE/REF(CLOSE,1)>1.07;
X:=VOL>MA(VOL,5);
A1:=Y AND X;
攻击涨停:=IF(A1,70,0),COLORFF3399,LINETHICK2;
K1:=BARSLAST(L>REF(H,1) AND C/O>1.05);
K2:=L<REF(H,K1+1) AND COUNT(L<REF(H,K1+1),K1)=1;
缺口回补:=IF(K2,60,0),COLORFFCC66,LINETHICK2;
{强弱分界:50,POINTDOT,COLORAABBDD,LINETHICK2;}
YY:=10,COLORFFFF33,LINETHICK2;

选股效果:

通达信 成功率相当高的抄底选股系统和指标 附源码

分析指标:

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
K: VAR3,COLOR0000FF,LINETHICK2;
D: VAR4,COLOR00FF00,LINETHICK2;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,38,'抄底'),LINETHICK3 ,COLORYELLOW ;
STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),COLORGREEN , ;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),COLORYELLOW , ;
DRAWTEXT(FILTER(VAR7,5)=1,80,'逃顶'),LINETHICK3 ,COLORGREEN, ;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,10,0), , ;
Y:=CLOSE/REF(CLOSE,1)>1.07;
X:=VOL>MA(VOL,5);
A1:=Y AND X;
攻击涨停:IF(A1,70,0),COLORFF3399,LINETHICK2;
K1:=BARSLAST(L>REF(H,1) AND C/O>1.05);
K2:=L<REF(H,K1+1) AND COUNT(L<REF(H,K1+1),K1)=1;
缺口回补:IF(K2,60,0),COLORFFCC66,LINETHICK2;
强弱分界:50,POINTDOT,COLORAABBDD,LINETHICK2;
10,COLORFFFF33,LINETHICK2;
  • 合作微信
  • 商务合作联系微信
  • weinxin
  • 官方公众号
  • 我的微信公众号扫一扫
  • weinxin
  • 文本由 发表于 2023年3月14日21:27:48
  • 除非特殊声明,本站文章均为原创,转载请务必保留本文链接
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: