通达信 560天均线自动选股指标 附源码

kewou
460
文章
0
评论
2023年2月28日20:16:13 评论 2,263 views 556字阅读1分51秒
外汇返佣

选股逻辑,强势突破60日均线后回撤的股票。筛选条件:

1、过去两天缩量。

2、5日均线在60日均线3%附近。

3、过去5日下跌天数大于3,过去7日下跌次数少于5。

4、换手率大于1%。

指标代码如下,复制到通达信,条件选股即可。

S1:=MA(V,5)>MA(V,60) AND REF(V,1)<REF(V,2);{5日平均交易量大于60日平均交易量,前两天交易量递减}

S2:=MA(C,5)/MA(C,60)<1.03 AND MA(C,5)/MA(C,60)>0.985;{5日均线在60日均线上下3%附近}

S3:=COUNT(C<O,5)>=3 AND COUNT(C<O,7)<=5;{过去5天收阴线天数大于3天,过去七天收阴线天数少于5天}

S4:=DYNAINFO(37)>0.01;{换手大于1%}

S5:=COUNT((C/O>1.03),50)<=7 AND COUNT((C/O>1.03),50)>=2 ;{最近50天涨幅大于5%的次数少于3}

S7:S1 AND S2 AND S3 AND S4 AND S5;

通达信指标使用的具体教程可以到公号:【咕咕驴策略】获取;还有海量的选股和交易策略指标。

选股指标示意图:

选股指标也可以在通达信使用自动运行的功能。

第一在通达信输入自动二字,找到【自动选股设置】

点击添加方案,设置自动运行时间即可。

  • 合作微信
  • 商务合作联系微信
  • weinxin
  • 官方公众号
  • 我的微信公众号扫一扫
  • weinxin
  • 文本由 发表于 2023年2月28日20:16:13
  • 除非特殊声明,本站文章均为原创,转载请务必保留本文链接
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: