选股指标 涨停后出现假阴真阳并回撤3到8天

kewou
460
文章
0
评论
2023年3月11日18:54:12 评论 1,024 views 810字阅读2分42秒
外汇返佣

选股需求

1、涨停后假阴真阳。
2、回撤3到8天。
3、价格在20日均线上方。
4、价格上穿5日均线并放量1.5倍
5、符合要求划上柱状标记

通达信选股指标示意图

选股指标 涨停后出现假阴真阳并回撤3到8天

选股指标

S1:=REF(C,1)/REF(C,2)>=1.096 AND REF(C,1)/REF(C,2)<=1.101;{昨天涨停}
S2:=S1 AND C>REF(C,1) AND C<O;{假阴真阳}
S3:=BARSLAST(S2)>3 AND  BARSLAST(S2)<8;{}
S4:=C>MA(C,20);
S5:=CROSS(C,MA(C,5));
S6:=V/REF(V,1)>=1.5;
S7:S3 AND S4 AND S5 AND S6,LINETHICK3;

技术指标

S1:=REF(C,1)/REF(C,2)>=1.096 AND REF(C,1)/REF(C,2)<=1.101;{昨天涨停}
S2:S1 AND C>REF(C,1) AND C<O;{假阴真阳}
S3:=BARSLAST(S2)>3 AND  BARSLAST(S2)<8;
S4:=C>MA(C,20);
S5:=CROSS(C,MA(C,5));
S6:=V/REF(V,1)>=1.5;
S7:S3 AND S4 AND S5 AND S6 ,LINETHICK3;
S8:STICKLINE(S7,0,S7*0.7,3,0);

技术指标执行动态

S1赋值:1日前的收盘价/2日前的收盘价>=1.096 AND 1日前的收盘价/2日前的收盘价<=1.101
输出S2:S1 AND 收盘价>1日前的收盘价 AND 收阴线
S3赋值:上次S2距今天数>3 AND 上次S2距今天数<8
S4赋值:收盘价>收盘价的20日简单移动平均
S5赋值:收盘价上穿收盘价的5日简单移动平均
S6赋值:成交量(手)/1日前的成交量(手)>=1.5
输出S7:S3 AND S4 AND S5 AND S6 ,线宽为3
输出S8:当满足条件S7时,在0和S7*0.7位置之间画柱状线,宽度为3,0不为0则画空心柱.

  • 合作微信
  • 商务合作联系微信
  • weinxin
  • 官方公众号
  • 我的微信公众号扫一扫
  • weinxin
  • 文本由 发表于 2023年3月11日18:54:12
  • 除非特殊声明,本站文章均为原创,转载请务必保留本文链接
通达信 560天均线自动选股指标 附源码 指标编程

通达信 560天均线自动选股指标 附源码

选股逻辑,强势突破60日均线后回撤的股票。筛选条件: 1、过去两天缩量。 2、5日均线在60日均线3%附近。 3、过去5日下跌天数大于3,过去7日下跌次数少于5。 4、换手率大于1%。 指标代码如下,...
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: