指标宝库 在20日均线附近波动的条件选股指标编写(附码源)

kewou
460
文章
0
评论
2023年2月27日20:34:25 评论 403 views 278字阅读0分55秒
外汇返佣

通达信条件选股公式,选股条件满足:

1、回踩20日均线;

2、在60日和120日均线上方;

满足条件的股票标记图标并输出。

指标宝库 在20日均线附近波动的条件选股指标编写(附码源)

S1:=MA(C,5);{5日均线}
S2:=MA(C,10);{10日均线}
S3:=MA(C,N);{参数,默认20日均线}
S4:=MA(C,30);{30日均线}
S5:=MA(C,60);{60日均线}
S6:=MA(C,120);{120日均线}
A:=(L-S3)/S3*100<=0.5 AND (L-S3)/S3*100>=-0.5 AND C>S5 AND C>S6;
B:DRAWICON(A,MA(C,20),3);{满足条件A就输出图标};
  • 合作微信
  • 商务合作联系微信
  • weinxin
  • 官方公众号
  • 我的微信公众号扫一扫
  • weinxin
  • 文本由 发表于 2023年2月27日20:34:25
  • 除非特殊声明,本站文章均为原创,转载请务必保留本文链接
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: